Works Suite 2000: Mail Merge Does Not Work and Word Documents Do Not Appear on the History Tab (240000)



The information in this article applies to:

  • Microsoft Works Suite 2000

This article was previously published under Q240000

SYMPTOMS

When you create a document with Microsoft Word 2000, the document does not appear on the Microsoft Works Suite Task Launcher History tab. Additionally, the Word add-in (the add-in that links Word to the Works Task Launcher) does not appear to load. That is, the Works user-interface changes do not appear. Finally, you cannot use the Mail Merge feature; the feature is available, but you cannot insert any mail merge fields.

CAUSE

This behavior occurs if the macro security level is set to Medium or High, and the Trust all installed add-ins and templates check box is not selected.

RESOLUTION

To resolve this behavior, follow these steps:
  1. Start Microsoft Word.
  2. On the Tools menu, point to Macros, and then click Security.
  3. On the Security Level tab, click Low.

    -or-

    On the Trusted Sources tab, click to select the Trust all installed add-ins and templates check box.
  4. Click OK.
  5. Quit and restart Word.

Modification Type:MajorLast Reviewed:6/24/2004
Keywords:kbprb KB240000