Works: Computer Hangs When You Use the Send Command (239955)



The information in this article applies to:

  • Microsoft Works 2000
  • Microsoft Works 6
  • Microsoft Works Suite 2001

This article was previously published under Q239955

SYMPTOMS

When you use the Send command in any of the Microsoft Works programs, you may experience either of the following symptoms:
  • Your computer may stop responding (hang).
  • You may receive an error message similar to the following:
    Problem sending the document. Check your network connections, or check to make sure you have free space on your hard disk.

CAUSE

This behavior can occur if the e-mail program installed on your computer is not configured to be your default e-mail client.

RESOLUTION

To resolve this issue, configure the e-mail program installed on your computer to be your default e-mail client.

Microsoft Outlook Express

To configure Outlook Express to be your default e-mail client:
  1. Start Outlook Express.
  2. On the Tools menu, click Options.
  3. Under Default Messaging Programs on the General tab, click Make Default next to This application is NOT the default Mail handler.
  4. Click OK.

Third Party E-mail Programs

If you use a third party e-mail program, such as Eudora, make sure that it is configured to be your default e-mail client, and that the MAPI setting is enabled.

For information about how to do this, contact the manufacturer of your e-mail program.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:11/13/2003
Keywords:kbbug kberrmsg kbpending kbui KB239955