Fax Service Does Not Use Dialing Rule Calling Card Information (239888)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Professional
This article was previously published under Q239888 SYMPTOMS
The default fax configuration does not use the calling card information contained in your dialing rules. For example, when you send a fax after selecting the dialing rule with the appropriate calling card information, the number to be dialed may not be the number located in the calling card information.
CAUSE
Calling card settings are part of the per-user settings. The Fax service, by default, runs under the System account, so per-user settings are not available to it.
RESOLUTION
To use calling card settings, set the appropriate calling card settings for an administrator, and configure the Fax service to run under that administrator account.
To configure the Fax service to run under a user's account:
- Click Start, point to Settings, and then click Control Panel.
- Click Administrative Tools.
- Double-click Services.
- Right-click Fax Service, and then click Properties.
- Click the Log On tab.
- Click This Account.
- Add a local account name with administrator rights. This changes the Fax service from running in the default local System account to an administrator account with access to the per-user settings.
- Click OK.
Note that this procedure is also necessary to permit the Fax service access to any of the other per-user settings. This includes calling card settings,
access to network folders and printers, and routing Inbox faxes to
an e-mail profile.
MORE INFORMATION
For additional information about the logon account, click Start, click Help, click the Index tab, type fax service management, and then double-click the "Logon account" topic.
Modification Type: | Major | Last Reviewed: | 10/31/2003 |
---|
Keywords: | kbenv kbprb KB239888 |
---|
|