Errors Occur after Upgrade from Evaluation Installation to Retail Version of Commerce 3.0 (239859)



The information in this article applies to:

  • Microsoft Site Server 3.0

This article was previously published under Q239859

SYMPTOMS

If you install an evaluation copy of Commerce Server 3.0 and the evaluation period expires, errors occur in the browser, and in the Event Viewer, the server logs errors that instruct users to contact Microsoft to obtain a retail version. However, even when the retail version of Commerce Server is installed, the errors continue to occur.

CAUSE

The Setup program is not correctly configuring the retail installation. The installation should be configured as a retail system when the evaluation product is upgraded to the retail product. This problem occurs because the time-bomb configuration is preserved.

RESOLUTION

To resolve this problem, obtain the latest service pack for Site Server 3.0. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

219292 How to Obtain the Latest Site Server 3.0 Service Pack

STATUS

This problem was first corrected in Site Server 3.0 Service Pack 3.

Modification Type:MinorLast Reviewed:9/22/2005
Keywords:kbHotfixServer kbQFE kbbug kbfix kbQFE KB239859