SBS Internet Reports Wizard Hangs with ODBC Error Message (239733)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.5
This article was previously published under Q239733 SYMPTOMS
When you run the Internet Reporting Wizard included with Small Business Server (SBS) 4.5, you may receive the following error message:
-2147467259
[Microsoft][ODBC Text Driver] The Microsoft Jet database engine cannot open the file '(unknown)'. It is already open exclusively by another user, or you need permission to view its data.
CAUSE
This issue can occur because the reporting wizard combines all the Web Proxy log files into a single comma separated file named Proxy.csv in the \SmallBusiness\Html\Logs folder.
RESOLUTION
To work around this issue, remove some of the older Proxy log files.
NOTE: By default the Proxy Server on SBS is configured to not overwrite any log files.
Modification Type: | Major | Last Reviewed: | 8/25/1999 |
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Keywords: | kbenv kberrmsg kbprb KB239733 |
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