IntelliMouse: Pointing Device Does Not Behave As Expected After Installing IntelliPoint Software (239686)
The information in this article applies to:
- Microsoft IntelliMouse 1.0
- Microsoft IntelliMouse Pro
- Microsoft IntelliMouse TrackBall
- Microsoft IntelliMouse USB
- Microsoft IntelliPoint software 3.0
This article was previously published under Q239686 SYMPTOMS
After you install the Microsoft IntelliPoint software, you may experience
any of the following symptoms:
- The pointing device may behave erratically.
- Some IntelliPoint features may not function properly.
- The mouse drivers may not load when you start the computer.
CAUSE
This behavior can occur if you install the IntelliPoint software when the
pointing device is disabled in Device Manager.
RESOLUTION
To resolve this issue, remove the IntelliPoint software, enable the
pointing device in Device Manager, and then reinstall the IntelliPoint
software.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 8/18/2005 |
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Keywords: | kbbug kbenv kbHardware kbpending KB239686 |
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