IntelliPoint: Unable to Scroll Through Message in Microsoft Outlook 97/98 (239668)



The information in this article applies to:

  • Microsoft IntelliMouse 1.0
  • Microsoft IntelliMouse Pro
  • Microsoft IntelliMouse TrackBall
  • Microsoft IntelliMouse USB
  • Microsoft Wheel Mouse
  • Microsoft IntelliPoint software 3.0

This article was previously published under Q239668

SYMPTOMS

When you open an e-mail message in Microsoft Outlook 97 or Microsoft Outlook 98, you may be unable to scroll down through the message.

CAUSE

This behavior can occur if the following conditions are true:

  • You use Microsoft Word to edit e-mail messages.

  • The ClickLock feature is turned on in the Mouse tool in Control Panel.

RESOLUTION

To work around this issue, turn off the ClickLock feature in the Mouse tool in Control Panel.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:4/7/2005
Keywords:kbbug kbHardware kbinterop kbpending KB239668