XFOR: Mailbox Receives Repeated Copies of Inbound Internet Message (239420)



The information in this article applies to:

  • Microsoft Exchange Server 4.0
  • Microsoft Exchange Server 5.0
  • Microsoft Exchange Server 5.5

This article was previously published under Q239420

SYMPTOMS

An Exchange Server mailbox may receive repeated copies of the same Internet message in the Inbox.

If you stop the Internet Mail Connector (Exchange Server version 4.0) or the Internet Mail Service (Exchange Server version 5.0 and later) you prevent the messages from appearing, but they reappear if you restart the service. No messages are backed up in the drive:\Exchsrvr\Imcdata\In folder.

CAUSE

The pointer for the message has not been removed from the Queue.dat file.

RESOLUTION

To resolve this problem perform the following steps:
  1. Stop the Internet Mail Connector (Exchange Server version 4.0) or the Internet Mail Service (Exchange Server version 5.0 and later).
  2. Delete the Queue.dat file that is located in the drive:\Exchsrvr\Imcdata folder.
  3. Restart the Internet Mail Connector (Exchange Server version 4.0) or the Internet Mail Service (Exchange Server version 5.0 and later).

Modification Type:MinorLast Reviewed:4/28/2005
Keywords:kbprb KB239420