Works: Name Change in Address Book Is Not Reflected in Calendar (239342)



The information in this article applies to:

  • Microsoft Works 2000
  • Microsoft Works Suite 2000
  • Microsoft Works 6
  • Microsoft Works Suite 2001

This article was previously published under Q239342

SYMPTOMS

When you have merged birthdays into the Microsoft Works Calendar from the Address Book, and you then change the name of a person in the Address Book whose birthday appears on the Works Calendar, the name change does not appear on the calendar.

CAUSE

The Calendar does not automatically change merge data from the Address Book after it has been merged.

NOTE: If a date changes, such as a birthday, Works automatically asks you to correct the discrepancy between the Calendar and the Address Book the next time that you start the Calendar.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

To work around this issue, delete the name from the Calendar, and then restart the Calendar. When the message box appears asking if you want to update the Calendar, click Yes, and the name is updated.

To make a name changed in the Address Book appear correctly in the Calendar, follow these steps:
  1. Start the Works Address Book and select the name that you want to change.
  2. Click Properties.
  3. Click the Name tab, and then change the name.
  4. Click OK, and then quit the Address Book.
  5. In the Calendar, scroll to the first instance of a birthday whose associated name has changed in the Address Book.
  6. Select the name, and then on the Edit menu, click Delete Appointment.
  7. Click Delete the series, and then click OK.
  8. If the Are you sure... message appears, click Yes.
  9. Quit and then restart the Calendar.
  10. When the message appears, click Yes, update now.

Modification Type:MajorLast Reviewed:6/24/2004
Keywords:kbbug kbpending KB239342