Works 2000: Some Appointments in Works Calendar Are Not Exported (239321)



The information in this article applies to:

  • Microsoft Works 2000
  • Microsoft Works Suite 2000

This article was previously published under Q239321

SYMPTOMS

When you export a Works Calendar as a vCalendar (.vcs) file, some of the appointments in the calendar may not be exported.

CAUSE

This behavior can occur if a category title in the calendar contains a semicolon.

RESOLUTION

To resolve this issue, edit the category title to remove the semicolon:
  1. In Works Calendar, click Categories on the Edit menu.
  2. In the Edit Categories dialog box, click the category that you want to edit.
  3. In the box next to the Add button, type a new name for the category that does not contain a semicolon.
  4. Click Rename, and then click OK.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

REFERENCES

For more information about how to export calendars, click Microsoft Works Calendar Help on the Help menu, type Save calendar information in the vCalendar file format in the Office Assistant or the Answer Wizard, and then click Search to view the topic.

For more information about how to import calendars, click Microsoft Works Calendar Help on the Help menu, type Import information from another calendar program in the Office Assistant or the Answer Wizard, and then click Search to view the topic.

Modification Type:MinorLast Reviewed:7/13/2004
Keywords:kbbug kbpending KB239321