Works 2000: Calendar Error Message Appears During Upgrade to Works 2000 (239281)



The information in this article applies to:

  • Microsoft Works 2000
  • Microsoft Works Suite 2000

This article was previously published under Q239281

SYMPTOMS

When you perform an upgrade from Works 4.5 to Works 2000 or Works Suite 2000, you may receive the following error message:
Calendar can't find one or more of the files it needs to run.
Run the Calendar setup program again to install the missing files.
If the Calendar still doesn't open, run the Internet Explorer setup program to install the missing files.

CAUSE

This behavior occurs if either of the following conditions are true:
  • You install Calendar version 1.0 and then, without restarting your computer, you immediately upgrade to Works 2000 or Works Suite 2000.

    -or-
  • You install Calendar version 1.0 and then, without running the Calendar 1.0 program, you immediately upgrade to Works 2000 or Works Suite 2000.

RESOLUTION

To work around this behavior, remove the Microsoft Works Calendar Reminders icon from the startup group. To do this, follow these steps:

NOTE: Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. On your Windows desktop, right-click the Start button, and then click Open.
  2. In the Start Menu dialog box, double-click the Programs icon.
  3. In the Programs dialog box, double-click the Startup icon.
  4. Click Microsoft Works Calendar Reminders.
  5. On the File menu, click Delete.
You can now upgrade to Works 2000 or Works Suite 2000 without the error message.

Modification Type:MajorLast Reviewed:6/24/2004
Keywords:kbbug KB239281