Works Suite: Streets and Trips Does Not Appear in the Works Task Launcher (239271)
The information in this article applies to:
- Microsoft Works Suite 2000
- Microsoft Works Suite 2001
This article was previously published under Q239271 SYMPTOMS
When you click to select the Microsoft Streets and Trips check box
during Microsoft Works Suite Setup, Expedia Streets & Trips may not appear in the Works Task Launcher.
CAUSE
This behavior can occur if you have previously installed Expedia Streets & Trips on the computer.
The version of Expedia Streets & Trips that is included in
Works Suite contains additional code that links Expedia Streets &
Trips to the Works Task Launcher.
When you install Works Suite, the installation program does not
overwrite the version of Expedia Streets & Trips that is already
installed on your computer.
RESOLUTION
To resolve this issue, uninstall Expedia Streets & Trips, and
then use the Works Suite installation program to reinstall Expedia
Streets & Trips:
- Click Start, point to Settings, and then
click Control Panel.
- Double-click Add/Remove Programs.
- Click Microsoft Expedia Streets & Trips 2000 or Microsoft Expedia Streets & Trips 2001, and
then click Add/Remove.
- Click Remove All, and then click Yes.
- When you are prompted to restart your computer, do so.
- Insert the Works Suite Disc 1 CD-ROM into your CD-ROM
drive.
- Click Start, and then click Run.
- In the Open box, type the following line, and then
click OK
where drive is the drive letter of your
CD-ROM drive.
- On the Works Suite Setup screen, click Add.
- Click to select the Microsoft Streets and
Trips check box and then click Install.
- Follow the instructions on the screen to reinstall Expedia
Street & Trips.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 6/28/2004 |
---|
Keywords: | kbfix kbprb kbsetup kbui KB239271 |
---|
|