Works 2000: Icon Next to Unavailable Command on Edit Menu Disappears (239245)
The information in this article applies to:
This article was previously published under Q239245 SYMPTOMS
If you point to an unavailable command on the Edit menu in the Microsoft Works 2000 Word Processor, the icon next to the command may
disappear. When you move your pointer away from the command, the icon
does not reappear.
The following commands on the Edit menu may be unavailable:
CAUSE
This behavior can occur if the following conditions are true:
- An ATI Rage or Rage II video adapter is installed in your
computer.
- The video driver for your video adapter is outdated.
RESOLUTION
To resolve this issue, download and install the latest video driver
for your video adapter from the following ATI Web site:
To work around this issue, reduce graphics hardware acceleration:
- Click Start, point to Settings, and then
click Control Panel.
- Double-click System.
- Click the Performance tab, and then
click Graphics.
- Move the Hardware Acceleration slider until it
is one notch to the right of None (the Basic
acceleration setting).
- Click OK, and then click Close.
- When you are prompted to restart the computer,
click Yes.
NOTE: If you encounter any problems after you reduce graphics
hardware acceleration, follow these steps to restore graphics hardware
acceleration to the original setting:
- Restart Windows in Safe mode. To do this, follow the appropriate
steps for your operating system.
Microsoft Windows 98
Restart your computer, press and hold down the CTRL key after your
computer completes the Power On Self Test (POST), and then choose Safe
Mode from the Startup menu.
Microsoft Windows 95
Restart your computer. When you see the "Starting Windows 95" message,
press the F8 key, and then choose Safe Mode from the Startup menu. - When Windows starts in Safe mode, click OK.
- Repeat steps 1 through 6, but in step 4 move the Hardware
Acceleration slider back to its original position.
STATUSMicrosoft has confirmed that this is a problem in Microsoft Works 2000. MORE INFORMATIONMicrosoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Major | Last Reviewed: | 6/15/2000 |
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Keywords: | kbbug kbdisplay kbui KB239245 |
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