Error Message Starting Computer with Pagis Pro 3.0 Installed (239057)



The information in this article applies to:

  • Microsoft Internet Explorer 5.0 for Windows 98
  • the operating system: Microsoft Windows 98 Second Edition

This article was previously published under Q239057
If this article does not describe the invalid page fault error message that you are receiving, view the following Microsoft Web site to view more articles that describe invalid page fault error messages in Internet Explorer:

SYMPTOMS

When you start your computer, you may receive the following error message:
Explorer: This program has performed an illegal operation and will be shut down. If the problem persists, contact the program vendor.
If you click details, you may receive the following informational message:
Explorer caused an invalid page fault in module pgfolder.dll
Also, this behavior may occur if you try to start Windows in Safe Mode.

CAUSE

This behavior can occur if the ScanSoft Pagis Pro 3.0 program is installed on your computer.

RESOLUTION

To resolve this issue, contact ScanSoft to inquire about the availability of a fix for this issue: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

To work around this issue, uninstall the Pagis Pro 3.0 program:
  1. Restart your computer, press and hold down CTRL until you see the Windows 98 Startup menu, and then choose Safe Mode.
  2. Click Start, point to Settings, click Control Panel, and then double-click Add/Remove Programs.
  3. On the Install/Uninstall tab, click Pagis Pro 3.0, click Add/Remove, and restart your computer when you are prompted.
NOTE: If you cannot start your computer in Safe mode to follow these steps, restart your computer to a command prompt, and then rename the Pgfolder.dll file in the Progra~1\Scansoft\Pagis folder to Pgfolder.old. This should allow you to restart your computer in Safe mode and follow the steps above.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:8/28/2006
Keywords:kb3rdparty kbenv kberrmsg kbInvalidPageFault kbprb KB239057