Virtual Private Networking Connection Stops Responding (Hangs) When Disconnecting (237751)



The information in this article applies to:

  • Microsoft Windows 98
  • Microsoft Windows 95
  • Microsoft Windows 95 OEM Service Release 2.1
  • Microsoft Windows 95 OEM Service Release 2.5

This article was previously published under Q237751

SYMPTOMS

You may experience any one of the following symptoms:
  • When you attempt to cancel a Virtual Private Networking (VPN) connection, the VPN connection stops responding (hangs).
  • When the connection to your Internet service provider (ISP) times out, the VPN connection may stop responding (hang).

CAUSE

This behavior can occur if the Point-to-Point Tunneling Protocol (PPTP) driver does not disconnect correctly.

RESOLUTION

To resolve this problem, obtain the Virtual Private Networking (VPN) Update for Windows 98 and Dial-Up Networking (DUN) version 1.3. For additional information about the VPN Update for Windows 98 and DUN version 1.3, please see the following article in the Microsoft Knowledge Base:

191540 VPN Update for Windows 98 and Dial-Up Networking 1.3 Available

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:12/20/2004
Keywords:kbDialUp kbprb KB237751