SideWinder: Game Controller Status Is "Not Connected" Using SoundBlaster Game Port (237612)



The information in this article applies to:

  • Microsoft SideWinder 3D Pro
  • Microsoft SideWinder Force Feedback Pro
  • Microsoft SideWinder FreeStyle Pro
  • Microsoft SideWinder game pad
  • Microsoft SideWinder Precision Pro
  • Microsoft SideWinder Force Feedback Wheel

This article was previously published under Q237612

SYMPTOMS

When you connect a Microsoft SideWinder game controller to the game port on certain Creative Labs SoundBlaster sound cards, the status of the game controller in the Game Controllers tool in Control Panel may be "Not Connected."

CAUSE

This behavior can occur if the following conditions are true:

  • A Creative Labs SoundBlaster Live! or Creative Labs SoundBlaster Live! Value sound card is installed in the computer.

  • The input/output (I/O) range for the Creative Gameport Joystick is outside the x200-x20F value range.

RESOLUTION

To resolve this issue, set the I/O range for the Creative Gameport Joystick device to a value within the x200-x20F range. Do the following methods in order:

Restart Your Computer in Safe Mode

  1. Click Start, then click Shut Down.
  2. Click Restart The Computer, then click Yes.
  3. As soon as you see the message "Starting Windows 95," or "Starting Windows 98," press F8.
  4. When the Boot Menu appears, select Safe Mode.
  5. When Windows finishes loading, close the message about Safe Mode.

Set I/O Value for the Joystick Port

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click System.
  3. On the Device Manager tab, click the PLUS SIGN (+) next to Creative Miscellaneous Devices to expand the branch.
  4. Click Creative Gameport Joystick, and then click Properties.
  5. On the Resources tab, click to clear the Use automatic settings check box.
  6. In the Setting based on box, click a basic configuration with an I/O value between x200 and x20F.
  7. Click OK, and then click OK again.
  8. Shut down and turn off the computer.
  9. Turn your computer on, and then check the status of the SideWinder game controller.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:8/18/2005
Keywords:kbenv kbHardware kbprb KB237612