Keyboard Stops Responding to Input During RDP Terminal Session (237559)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Datacenter Server
This article was previously published under Q237559 SYMPTOMS
When you participate in a Terminal Server session by using Remote Desktop Protocol (RDP), your session may stop responding to keyboard input. However, your mouse or pointing device may still work and video updates
are still sent to the client.
CAUSE
This problem can occur when the session is being remotely controlled by another user who has locked their workstation. When the workstation that is remotely controlling the session is locked, the session being
controlled stops accepting keyboard input.
RESOLUTION
To resolve this problem, the user who is remotely controlling the
session must unlock the workstation to return the session back to normal.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 11/20/2003 |
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Keywords: | kbHardware kbprb kbui KB237559 |
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