XADM: Unable to Connect Using IMAP/SSL (237544)



The information in this article applies to:

  • Microsoft Exchange Server 5.5

This article was previously published under Q237544

SYMPTOMS

IMAP clients logging on using Secure Sockets Layer (SSL) may not be able to connect to the Microsoft Exchange Server computer. The event log on the server indicates only that the connection to the client is lost. The client logs record that the server has closed the connection unexpectedly. After it is terminated, subsequent connection attempts by any client to the IMAP/SSL port (port 993) are refused.

CAUSE

A fetch command with certain parameters on a larger message (occurs more frequently on bigger messages) causes the connection to the requesting client to be unexpectedly closed. The listening thread for port 993 also ends, thus, any subsequent connection attempts do not succeed.

RESOLUTION

To resolve this problem, obtain the latest service pack for Exchange Server version 5.5. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

191014 XGEN: How to Obtain the Latest Exchange Server 5.5 Service Pack

The English version of this fix should have the following file attributes or later:

Component: Information Store

File nameVersion
Store.exe5.5.2650
Netif.dll5.5.2650
Gapi32.dll5.5.2650
Mdbmsg.dll5.5.2650

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5. This problem was first corrected in Exchange Server 5.5 Service Pack 3.

Modification Type:MinorLast Reviewed:9/22/2005
Keywords:kbHotfixServer kbQFE EXC55SP3Fix kbbug kbfix kbQFE KB237544