OL2000: (IMO) Error Message: "Unable to logon to server using distributed password authentication..." (237502)
The information in this article applies to:
This article was previously published under Q237502 NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only". For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you attempt to connect to your Internet Service Provider (ISP), you may receive the following error message:
Unable to logon to server using distributed password authentication...
CAUSE
You have Secure Password Authentication turned on and your ISP's server does not require it.
RESOLUTION
Turn off Secure Password Authentication.
Modification Type: | Major | Last Reviewed: | 10/8/2003 |
---|
Keywords: | kbprb KB237502 |
---|
|