Unable to Browse Folders Published to Active Directory (237456)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Professional
- Microsoft Windows 2000 Datacenter Server
This article was previously published under Q237456 SYMPTOMS
When you try to obtain access to a shared folder published to Active Directory by using the "My Network Places" command in the "Open" dialog box, you may be unable to do so. Instead, you may only be able to do so by using the "My Network Places" tool, or a Universal Naming Convention (UNC) path or name.
CAUSE
This behavior can occur because shared folder objects are treated as leaf objects in Active Directory. Because leaf objects are not enumerated in the "Open" common dialog box and other dialog boxes in Windows 2000,
published, shared folders in Active Directory cannot be directly viewed by the file system.
RESOLUTION
To browse published, shared folders in Active Directory, create an Active Directory search. Active Directory searches are very flexible, for example, searches can be configured for specific search criteria and scopes. Also, custom searches can be saved for future use, or distributed to specific users and groups on the network. To distribute a custom Active Directory search:
- Log on to your computer as administrator, and then
double-click My Network Places.
- Double-click Entire Network, and then click entire contents.
- Double-click Directory, right-click a domain object, and then click Find.
- In the Find box, click Shared Folders, click the domain or Organizational Unit (OU) you want to search in the In box, or click Browse and then locate the domain or OU you want to search. Note that you may also click Entire Directory.
- On the Shared Folders tab and the Advanced tab, choose any additional search parameters you want to use. To list all shared folders on the network, click Name in the Field box, click Present in the Condition box, and then click Add.
- Click Find Now to run your search, or click Clear All to clear the search criteria fields and begin a new search.
- After the search is configured, save it by clicking Save Search on the File menu. Note that your search is saved as a .qds file, and this saved search can now be distributed by
e-mail, profiles, or other distribution method.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 11/21/2003 |
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Keywords: | kbnetwork kbprb kbui KB237456 |
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