OL2000: Outlook Address Book May Not Appear in TalkWorks PRO (237415)



The information in this article applies to:

  • Microsoft Outlook 2000

This article was previously published under Q237415

SYMPTOMS

When you address a fax message using Symantec TalkWorks PRO, entries from the Outlook Address Book may not be displayed.

CAUSE

Outlook is not your default mail client.

RESOLUTION

If you select Outlook as the default mail client, TalkWorks PRO can use the Outlook Address Book.

To select Outlook as the default mail client:

Internet Explorer 4.x

  1. On the View menu, click Internet Options.
  2. Click the Programs tab.
  3. Under Internet Programs, in the E-mail box, click Microsoft Outlook. In the Contact list box, click Microsoft Outlook, and then click OK.

Internet Explorer 5

  1. On the Tools menu, click Internet Options.
  2. Click the Programs tab.
  3. Under Internet Programs, in the E-mail box, click Microsoft Outlook. In the Contact list box, click Microsoft Outlook, and then click OK.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:9/29/2003
Keywords:kbprb KB237415