WD98: "Disk Is Full" Error When You Save a Document (236966)



The information in this article applies to:

  • Microsoft Word 98 Macintosh Edition

This article was previously published under Q236966

SYMPTOMS

When you attempt to save a document, you may receive the following error message:
Disk is Full

CAUSE

This error message commonly occurs when either of the following conditions is true:
  • The Macintosh Hard Disk or floppy disk on which you are trying to save is full, or nearly full. Apple recommends that you keep at least 10 percent unused space available on any Macintosh Hard Disk.

    -or-

  • A damaged object, hyperlink, picture, or bookmark, is in the file. Deleting the damaged item eliminates the error message.

RESOLUTION

To resolve this problem, use the appropriate method for your situation.

If less than 10 percent of the Macintosh Hard Disk that contains the System Folder is available, move files to different disks and delete files, until more than 10 percent is available.

Determining If the Macintosh HD or Floppy Disk Is Actually Full

  1. On the desktop, locate the icon for the disk.
  2. On the File menu, select Get Info. If you are using Mac OS 8.5 or later, then click General Information on the menu that appears.
Capacity in this window indicates how much the drive can hold. Available indicates the amount of unused space on the disk. Used is the amount of space on the disk that your data, programs, and operating system occupy.

Locating and Removing a Damaged Link

  1. On the Edit menu, click Select All.
  2. Press F9 to update the links.

    NOTE: On Mac OS 9.x with Hot Function Keys enabled, press OPTION+F9 to update the links.
  3. Look through the document for bold text beginning with "Error!..."
  4. Select and delete this text. Doing this removes the damaged link.

    NOTE: You must re-create (replace) the item that you just removed.

Modification Type:MajorLast Reviewed:10/4/2002
Keywords:kbprb KB236966