No "Connect To" Dialog Box When You Double-Click a Dial-Up Networking Connection (236457)
The information in this article applies to:
- Microsoft Windows 98
- Microsoft Windows 98 Second Edition
This article was previously published under Q236457 SYMPTOMS
When you double-click a connection in the Dial-Up Networking folder, you may not receive a "Connect To" dialog box, and Dial-up Networking may immediately dial out through the modem.
CAUSE
This behavior can occur if the "Prompt for information before dialing" option in Dial-Up Networking is disabled.
RESOLUTION
To resolve this issue, enable the Connect To dialog box:
- Double-click My Computer on the desktop, and then double-click the Dial-Up Networking folder.
- On the Connections menu, click Settings.
- On the General tab, click to select the Prompt for information before dialing check box.
- Click OK.
| Modification Type: | Minor | Last Reviewed: | 12/20/2004 |
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| Keywords: | kbDialUp kbenv kbprb KB236457 |
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