OL98: Cannot Direct Book Resource Account (236393)
The information in this article applies to:
This article was previously published under Q236393 NOTE: The procedures in this article only apply if you have installed Outlook with the Corporate or Workgroup option. With this option, you can use Messaging Application Programming Interface (MAPI) services. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Corporate or Workgroup installation, you see "Corporate or Workgroup".
SYMPTOMS
You have created a resource account on a Microsoft Exchange Server and using Outlook 2000, set permissions for a group of users. Some are using earlier versions of Outlook; they report that the resource is not being booked when they organize a meeting.
CAUSE
The resource account is not logged on to the Exchange Server.
RESOLUTION
To allow direct booking of the resources, either upgrade to Outlook 2000, or assign the resource to an account that can remain logged on to process the requests.
MORE INFORMATION
Outlook 2000 can book a resource account without the account being logged on. Outlook 97 and Outlook 98 cannot direct book a resource unless a mailbox created for that account is logged on to the Exchange Server.
REFERENCES
For additional information about resource booking in Outlook, please see the following articles in the Microsoft Knowledge Base:
181988 OL98: (CW) How to Create a Resource Account
180424 OL98: (CW) Direct Booking of Resource Without a Delegate Account
| Modification Type: | Major | Last Reviewed: | 9/1/1999 |
|---|
| Keywords: | kbprb KB236393 |
|---|
|