OLEXP: No "Set Delayed Delivery" Feature in Outlook Express (235969)
The information in this article applies to:
- Microsoft Outlook Express 5.0 for Windows NT 4.0
- Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 1
- Microsoft Outlook Express 4.01 for Windows NT 4.0 SP 2
- Microsoft Outlook Express 4.0 for Windows NT 4.0
- Microsoft Outlook Express 5.0 for Windows 95
- Microsoft Outlook Express 4.01 for Windows 95 SP 1
- Microsoft Outlook Express 4.01 for Windows 95 SP 2
- Microsoft Outlook Express 4.0 for Windows 95
This article was previously published under Q235969 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824 OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you try to configure Outlook Express to delay delivery of outgoing e-mail messages, you are unable to do so.
CAUSE
This issue occurs because Outlook Express does not support this functionality.
RESOLUTION
To delay delivery of messages in Outlook Express, configure Outlook Express to work offline. For information about using this feature, please see the following article in the Microsoft Knowledge Base:
171240 How to Work Offline with Outlook Express
Modification Type: | Major | Last Reviewed: | 6/24/2004 |
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Keywords: | kbprb kbui KB235969 |
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