SMS: Unable to View Status Messages Because of Default Message Aging (235833)
The information in this article applies to:
- Microsoft Systems Management Server 2.0
This article was previously published under Q235833 SYMPTOMS
You may be unable to view status messages as expected for a Microsoft Systems Management Server (SMS) component.
CAUSE
This behavior can occur because the default status filter rules keep Audit messages for 180 days and all other messages for 30 days. The status viewer may fail when a status query returns too many messages, thereby filling up the Microsoft SQL Server tempdb database.
Online Help may indicate that the default Status Filter Rules setting advises that messages will be kept for only seven days. This default applies to new rules only and not to existing or default Status Filter rules.
WORKAROUND
To work around this issue, follow these steps:
- Use the SMS Administrator console to open the Site Settings folder for your site.
- Expand the Status Filter Rules folder.
- Right-click the Write all other messages to the site database and keep them for 30 days rule, and then click Properties.
On the Actions tab, note that Keep messages for is set to 30 days. - Set this number to something smaller, and then click OK.
- Right-click the Write audit messages to the site database and keep them for 180 days rule, and then click Properties.
On the Actions tab, note that Keep messages for is set to 180 days. - Set this number to something smaller, and then click OK.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Minor | Last Reviewed: | 4/26/2006 |
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Keywords: | kbBug kbConfig kbDatabase kbnofix kbQuery kbReport kbServer kbsmsAdmin kbStatSum KB235833 |
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