Exiting Full-Screen DOS Session Freezes ICA Session After Applying SP4 (235551)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0 Terminal Server Edition SP4

This article was previously published under Q235551

SYMPTOMS

When you type exit from a full-screen DOS window in an ICA session to a Terminal Server computer, the ICA session stops responding (hangs). This behavior occurs after you apply Windows NT 4.0 Service Pack 4 (SP4) to the Terminal Server computer.

CAUSE

This problem occurs because a change in the console window handler in SP4 did not handle the switch from text to graphics mode properly.

RESOLUTION

To resolve this problem, obtain the latest service pack for Windows NT Server 4.0, Terminal Server Edition. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

152734 How to Obtain the Latest Windows NT 4.0 Service Pack


STATUS

Microsoft has confirmed that this is a problem in Windows NT Server 4.0 Service Pack 4, Terminal Server Edition. This problem was first corrected in Windows NT Server 4.0, Terminal Server Edition, Service Pack 5.

Modification Type:MinorLast Reviewed:9/23/2005
Keywords:kbHotfixServer kbQFE kbbug kbfix KB235551