MMC Access Violation Connecting to Remote IIS Server with SMTP (235465)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0 SP5

This article was previously published under Q235465

SYMPTOMS

Microsoft Management Console (MMC) may generate an "Access violation" error message when you are connecting to a remote computer that is running Microsoft Internet Information Server (IIS).

CAUSE

The "Access violation" error message occurs if the computer that is administering the remote server has Simple Mail Transport Protocol (SMTP) installed but the remote client does not.

RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English-language version of this fix should have the following file attributes or later:
   Date        Time     Size      File name     Platform
   -----------------------------------------------------
   2/03/1999   01:38p   346,384   Smtpadm.dll   i386
				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:4/7/2006
Keywords:kbQFE KBHotfixServer kbbug kbfix KB235465