RAS Clients Unable to Retrieve User List from Domain Controller (235463)



The information in this article applies to:

  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows 98
  • Microsoft Windows 95 OEM Service Release 2.1
  • Microsoft Windows 95 OEM Service Release 2.5

This article was previously published under Q235463

SYMPTOMS

When you dial into a Windows NT 4.0 remote access server (RAS) and log on to a domain, you may be unable to retrieve the User List from the domain controller. When you attempt to set security on a local share, you may receive the following error message:
You cannot view the list of users at this time. Please try again later.

CAUSE

This issue can occur if you have a Windows 95/98/Me client computer configured to use the TCP/IP protocol with a modem-only hardware profile and your Access Control is configured to use User-level access control.

RESOLUTION

To work around this issue, use one of the following methods:
  • Install a Network Interface Card (NIC) and modify the hardware profile accordingly.
  • Install the NetBEUI protocol.
  • Install the NWLink protocol.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:12/20/2004
Keywords:kbenv kbnetwork kbpending kbprb KB235463