Unable to Gain Access to a Floppy Disk After You Use a Zip Drive on a Computer That Is Running the Japanese-Language Version of Windows 98 (234862)



The information in this article applies to:

  • Microsoft Windows 98

This article was previously published under Q234862
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:

SYMPTOMS

If an Iomega Zip drive is installed on a computer that is running the Japanese-language version of Windows 98, when you gain access to a disk in the Zip drive and then attempt to gain access to a floppy disk, you may receive an error message that is similar to:
Not ready error reading drive A: Abort, Retry, Fail?

CAUSE

This problem can occurs if data structures that are used to maintain logical and physical drive information become corrupted and cause errors.

RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The Japanese-language version of this fix should have the following file attributes or later:
   Date     Time    Version    Size    File name
   ------------------------------------------------
   2/24/99  8:23pm  4.10.1999  10,218  Diskvsd.vxd
   3/9/99   6:31pm  4.10.1999  18,515  Voltrack.vxd
				

For additional information about this fix, click the article number below to view the article in the Microsoft Knowledge Base:

234697 Computer Hangs When Viewing Empty ORB Removable Drive in Japanese Windows 98

STATUS

Microsoft has confirmed that this is a problem in the Japanese-language version of Windows 98.

This problem was corrected in the Japanese-language version of Windows 98 Second Edition.

MORE INFORMATION

For additional information about Windows 98 and Windows 98 Second Edition hotfixes, click the article number below to view the article in the Microsoft Knowledge Base:

206071 General Information About Windows 98 and Windows 98 Second Edition Hotfixes


Modification Type:MajorLast Reviewed:8/8/2006
Keywords:kbbug kbDiskMemory kbfix kbHardware kbQFE KB234862