Cannot Log On if Desktop Background File Is on a Floppy Disk (234661)



The information in this article applies to:

  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Server, Enterprise Edition 4.0

This article was previously published under Q234661

SYMPTOMS

When you attempt to log on to a Windows NT-based computer that uses a desktop background, you may receive the following error message:
Error: SAS Window: Winlogon.exe
There is no disk in the drive. Please insert a disk into drive A:

CAUSE

This issue can occur if the file you use for your desktop background is on a floppy disk and that floppy disk is not inserted into your floppy disk drive.

RESOLUTION

To resolve this issue, use one of the following methods:
  • Reconfigure the desktop background to use a file located on the computer's hard disk.
  • Insert the floppy disk that contains the correct desktop background file before you log on to your computer.
For additional information about Winlogon.exe error messages, please see the following articles in the Microsoft Knowledge Base:

196449 Error: SAS Window: Winlogon.exe When Logging In

158155 SAS Window: Winlogon.exe Error


Modification Type:MajorLast Reviewed:8/10/2001
Keywords:kberrmsg kbgraphic kbprb KB234661