XFOR: Messages Not Downloaded by POP3 or IMAP4 and No Error Messages Reported (234629)
The information in this article applies to:
- Microsoft Commercial Internet System 2.0
This article was previously published under Q234629 SYMPTOMS
When you attempt to download e-mail messages from your Microsoft Commercial Internet System (MCIS) e-mail account by using a Post Office Protocol 3 (POP3) or Internet Message Access Protocol 4 (IMAP4) client, no e-mail messages are downloaded and no error messages are displayed, even though there are e-mail messages in your assigned mailbox.
CAUSE
The MCIS POP3 or IMAP4 site that hosts the e-mail account has incorrect or incomplete virtual directory mapping.
RESOLUTION
MCIS supports mailbox directories that are homed on local and remote servers. To resolve this problem, administrators need to ensure that the path to the mailbox location that is declared in the virtual directory is complete, including the directory in which the physical mailboxes are located. The mailbox location that is installed by default is:
drive:\Inetpub\Mailroot\Mailbox
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbpending kbprb KB234629 |
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