OL2000: Imported Personal Address Book Does Not Resolve Names Properly (234505)
The information in this article applies to:
This article was previously published under Q234505 SYMPTOMS
After importing your Personal Address Book (PAB) into your Contacts list, the names are not verified when verifying the address by pressing CTRL+K, or by clicking the Check Names on the toolbar.
CAUSE
This is caused when you use imported PAB entries that had both the first and last name entered in the First Name field.
RESOLUTION
Recreate the contacts that have a blank Last Name field.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 9/29/2003 |
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Keywords: | kbbug KB234505 |
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