XADM: Folder with Slash Mark (/) Cannot Be Seen By IMAP4 Clients (234395)
The information in this article applies to:
- Microsoft Exchange Server 5.5
This article was previously published under Q234395 SYMPTOMS
When you use an IMAP4 e-mail client, not all of the public folders are displayed in the list of public folders.
CAUSE
The public folders that aren't visible contain a slash mark (/) in the public folder name. The slash mark is designed as hierarchy delimiter in IMAP and is used to delimit levels of hierarchy in a mailbox name.
RESOLUTION
Change the folder name to eliminate the slash mark. The following characters are valid in public folder names:
Tilde ~
Exclamation point !
At sign @
Number sign #
Dollar sign $
Percent %
Caret ^
Ampersand &
Asterisk *
Parentheses ()
Braces {}
Brackets []
Apostrophe '
Underscore _
Hyphen -
Equal sign =
Plus sign +
Vertical bar |
Modification Type: | Minor | Last Reviewed: | 4/21/2005 |
---|
Keywords: | kbnofix kbprb KB234395 |
---|
|