OL98: Information Bar Does Not Display on Custom Mail Form (234362)



The information in this article applies to:

  • Microsoft Outlook 98

This article was previously published under Q234362

SYMPTOMS

After modifying the default page of a mail message form, the Information Bar no longer appears on the custom form.

CAUSE

This is a limitation of custom mail message forms.

RESOLUTION

To work around this limitation, add additional controls to the form to indicate information that is typically displayed in the Information Bar.

MORE INFORMATION

Steps to Reproduce Behavior

  1. Open a new mail message form.
  2. On the Tools menu, point to Forms, and then click Design This Form.
  3. Resize the message control on the Message page of the form.
  4. On the Tools menu, point to Forms, and then click Publish Form. Set Look In: to Inbox, and then enter Test-InfoBar as the Display Name. Click Publish.
  5. When prompted to "save form definition with item," click No.
  6. Close and do not save changes to the form.
  7. While in the Inbox, click the Actions menu and then click New Test-InfoBar.
  8. Address the form to yourself and send it.
  9. Open the mail message from the Inbox after it arrives.
  10. Reply to the received message, sending it to yourself.
The original message you received (the one still open on the screen) does not have an Information Bar indicating that you replied to the message.

REFERENCES

For more information about creating solutions with Microsoft Outlook 98, please see the following articles in the Microsoft Knowledge Base:

180826 OL98: Resources for Custom Forms and Programming

182349 OL98: Questions About Custom Forms and Outlook Solutions


Modification Type:MinorLast Reviewed:3/4/2004
Keywords:kbprb KB234362