XFOR: Canceling Notes/SNADS/PROFS/GroupWise Setup Results in Broken Connector (234291)
The information in this article applies to:
- Microsoft Exchange Server 5.5
This article was previously published under Q234291 SYMPTOMS
If you cancel the Setup program for the Microsoft Exchange Connector for GroupWise, Lotus Notes, SNADS, or PROFS before it has completed the installation, the only option is to uninstall the connector before reinstalling it again.
CAUSE
The Setup program may fail to overwrite a locked file or encounter other problems during Setup. In most cases, the Setup program will already have copied all the files over to the Exchconn directory before Setup is cancelled.
WORKAROUND
Run the Setup program again and uninstall the connector. Then run the Setup program to reinstall the connector.
STATUSMicrosoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5.
Modification Type: | Minor | Last Reviewed: | 4/28/2005 |
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Keywords: | kbprb KB234291 |
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