WSP Client Icon May Not Appear in Control Panel (234203)



The information in this article applies to:

  • Microsoft BackOffice Small Business Server 4.5

This article was previously published under Q234203

SYMPTOMS

If you install the Winsock Proxy (WSP) client on your BackOffice Small Business Server (SBS) computer, the WSP client icon may not be displayed in Control Panel.

CAUSE

This behavior occurs when you manually run Setup from the Mspclnt share of an SBS 4.5 computer to install the WSP client. The Wspcpl32.cp_ file may not be uncompressed and renamed to Wspcpl32.cpl.

RESOLUTION

To resolve this problem, install the WSP client using the appropriate option:

Option 1

  1. On the server, click Start, click SBS Console, and then click More Tasks.
  2. Click Manage Computers, click Add Software to a Computer, and then click Winsock Proxy.

Option 2

  1. On the client computer, click Start, point to Settings, click Control Panel, and then click Add/Remove Programs.
  2. Click Microsoft BackOffice Small Business Server, and then click Add/Remove.
  3. Click Next, click Microsoft Proxy Client, and then click Next.

Option 3

  1. On the server, start a command prompt, and then locate the Msp\Clients\I386 folder.
  2. Type expand wspcpl32.cp_ wspcpl32.cpl.
  3. Copy the Wspcpl32.cpl file to the client computer.
    • For Microsoft Windows 95 and Microsoft Windows 98 clients, place the file in the Windows\System folder.
    • For Microsoft Windows NT, Microsoft Windows 2000, and Microsoft Windows XP clients, place the file in the %SystemRoot%\System32 folder.

STATUS

Microsoft has confirmed that this is a problem in BackOffice Small Business Server 4.5.

Modification Type:MajorLast Reviewed:4/9/2002
Keywords:kbbug KB234203