Works: Fonts Missing from the Fonts Menu on the Toolbar (234176)



The information in this article applies to:

  • Microsoft Works 6
  • Microsoft Works 2000
  • Microsoft Works 4.5
  • Microsoft Works for Windows 95, version 4.0

This article was previously published under Q234176

SYMPTOMS

When you attempt to select a font from the Fonts box on the Microsoft Works toolbar, some fonts may not be listed.

CAUSE

This behavior can occur if the Ttfcache file is damaged.

RESOLUTION

To resolve this issue, restart Microsoft Windows in Safe mode, and then restart Windows normally. To do this, use the appropriate method for your version of Windows.

Microsoft Windows 95

Restart the computer. When you see the "Starting Windows 95" message, press the F8 key, and then select Safe Mode from the Startup menu. When Windows starts in Safe mode, click OK, and then restart the computer normally.

Microsoft Windows 98

Restart your computer, press and hold down the CTRL key when your computer completes the Power On Self Test (POST), and then select Safe Mode from the Startup menu. When Windows starts in Safe mode, click OK, and then restart the computer normally.

MORE INFORMATION

The Ttfcache file is a hidden file in the Windows folder that is automatically rebuilt when you start Windows in Safe mode and then restart the computer normally. It is also automatically rebuilt when you delete the Ttfcache file, and then restart Windows normally.

For additional information about how to resolve issues with missing TrueType fonts, click the article number below to view the article in the Microsoft Knowledge Base:

133732 Missing TrueType Fonts in Fonts Folder or Programs


Modification Type:MajorLast Reviewed:11/16/2004
Keywords:kbenv kbprb KB234176