Links & Access Games Err Msg: ISSET_SE Caused a General Protection Fault in Module <Filename> (233963)
The information in this article applies to:
- Links 386 CD
- Links Extreme
- Links LS MS-DOS (1997 Edition)
- Links LS 1998 Edition
- Links LS 1999 Edition
- Tex Murphy: Overseer
This article was previously published under Q233963 SYMPTOMS
When you attempt to install one of the programs listed at the beginning
of this article, you may receive the following error message
ISSET_SE caused a general protection fault in module <filename>
where <filename> is the name of the executable file of the program.
CAUSE
This behavior can occur if any of the following conditions are true:
- Norton AntiVirus version 4.04 is installed on your computer and
Norton AutoProtect is enabled.
- You use LiveUpdate for Norton AntiVirus to download an updated
version of Norton AntiVirus.
- Microsoft IntelliPoint software is installed on your computer,
and the Point32 program is currently running.
- A Microsoft IntelliMouse or Microsoft IntelliMouse Trackball is
connected to your computer, and the Mswheel program is currently
running.
RESOLUTION
To prevent this issue from occurring, clean boot your computer before
you attempt to install the program. To clean boot your computer, use the appropriate method for your version of Microsoft Windows.
Microsoft Windows 98- Click Start, point to Programs, point
to Accessories, point to System Tools, and
then click System Information.
- On the Tools menu, click System Configuration
Utility.
- On the General tab, click Selective Startup,
and then click to clear the following check boxes:
- Process Config.sys File
- Process Autoexec.bat File
- Process Winstart.bat File (if available)
- Process Win.ini File
- Load Startup Group Items
- Click OK. When you are prompted to restart the computer,
do so.
NOTE: To restore your original Startup options, click
Normal Startup on the General tab in the System
Configuration Utility tool.
For additional information about how to clean boot Windows 98, please
see the following article in the Microsoft Knowledge Base:
192926
How to Perform Clean-Boot Troubleshooting for Windows 98
Microsoft Windows 95- Restart the computer. When you see the "Starting Windows 95"
message, press the F8 key, and then select Command Prompt
Only from the Startup menu.
- At the command prompt, type win, and then
press ENTER. Press and hold down the SHIFT key until the Windows
startup sequence is complete. This prevents any programs from being
loaded automatically when Windows starts.
- Quit all running programs except Explorer and Systray. To do this:
- Press CTRL+ALT+DELETE.
- Click the program you want to quit, and then click End
Task.
- If you receive a message that the program is busy or not
responding, click End Task again.
Repeat steps A-C until you have quit all programs except Explorer
and Systray. - Disable any anti-virus or disk tool programs installed on the
computer. For information about how to disable these programs,
see the printed or online documentation for the program.
For additional information about how to clean boot Windows 95, please
see the following article in the Microsoft Knowledge Base:
177604
Multimedia: Troubleshooting Using Clean Boot of Windows 95
MORE INFORMATIONThe third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Minor | Last Reviewed: | 6/14/2005 |
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Keywords: | kbsetup kb3rdparty kberrmsg kbFAQ kbinterop kbprb KB233963 |
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