WD2000: Activating Word from Within ACT! May Cause Error (233555)
The information in this article applies to:
This article was previously published under Q233555 SYMPTOMS
When you activate Microsoft Word (the Word processor) from within ACT! (in one of several ways; for example, mail merge, letter, macro, and so on), you receive an error message if either of the following cases is true:
CAUSE
Only Microsoft Word versions 7.x through Word 97 are available in the ACT! configuration setup.
RESOLUTION
An update is available from the Symantec Web site that provides support for Word 2000. For more information, please browse to the Symantec Web site at http://www.symantec.com.
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information. For information about how to contact Symantec, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base: 65416 Hardware and Software Third-Party Vendor Contact List, A-K
60781 Hardware and Software Third-Party Vendor Contact List, L-P
60782 Hardware and Software Third-Party Vendor Contact List, Q-Z MORE INFORMATION
Symantec uses a special driver for each version of Word. This driver must also be updated when you update Word.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Major | Last Reviewed: | 12/22/2000 |
---|
Keywords: | kbprb KB233555 |
---|
|