Homepub 99: Text on Startup Screen Is Not Displayed Correctly (233523)
The information in this article applies to:
- Microsoft Graphics Studio Greetings 99
- Microsoft Graphics Studio Home Publishing 99
This article was previously published under Q233523 SYMPTOMS
When you start Microsoft Graphics Studio Greetings 99 or Microsoft
Graphics Studio Home Publishing 99, you may experience either of the
following symptoms:
- The text in the left pane of the startup screen may not be
displayed.
- The text in the left pane of the startup screen may not be
displayed correctly.
CAUSE
This behavior can occur if the Ttfcache file in the Windows folder is
damaged.
RESOLUTION
To resolve this issue, start your computer in Safe mode, and then delete
the Ttfcache file. To do this, use the following methods in the order in
which they are presented.
Start Your Computer in Safe Mode
To do this, use the appropriate method for your operating system.
Microsoft Windows 95- Restart the computer, and then press the F8 key when the
"Starting Windows 95" message is displayed on the screen.
- Choose Safe Mode from the Startup menu, and then press
ENTER.
- When the computer starts in Safe mode, click OK.
Microsoft Windows 98- Restart the computer, and then press and hold down the CTRL key
until the Microsoft Windows 98 Startup menu is displayed on the
screen.
- Choose Safe Mode from the Startup menu, and then press
ENTER.
- When the computer starts in Safe mode, click OK.
Delete the Ttfcache File
To do this:
- Configure your computer to show hidden files. To do this:
- Double-click the My Computer icon on the desktop.
- Click the View tab, and then click Options or
Folder Options.
- Under Hidden Files, click Show All Files.
NOTE: If you are using a Windows 98-based computer, this option
is located in the Advanced Settings box on the View tab. - Click OK.
- Locate the Ttfcache file on your hard disk. To do this:
- Click Start, point to Find, and then click
Files or Folders.
- In the Named box, type
ttfcache.
- In the Look in box, click My Computer,
and then click Find Now.
- In the list of found files, right-click the Ttfcache
file, and then click Delete.
- When you are prompted to confirm the file deletion, click
Yes.
- Close the Find: Files Named Ttfcache window.
- Restart your computer.
REFERENCES
For additional information about the Ttfcache file, please see the
following article in the Microsoft Knowledge Base:
169504 TrueType Fonts
Displayed Incorrectly
Modification Type: | Major | Last Reviewed: | 10/3/2003 |
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Keywords: | kbdisplay kbenv kbprb KB233523 |
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