Homepub 99: Text on Startup Screen Is Not Displayed Correctly (233523)



The information in this article applies to:

  • Microsoft Graphics Studio Greetings 99
  • Microsoft Graphics Studio Home Publishing 99

This article was previously published under Q233523

SYMPTOMS

When you start Microsoft Graphics Studio Greetings 99 or Microsoft Graphics Studio Home Publishing 99, you may experience either of the following symptoms:
  • The text in the left pane of the startup screen may not be displayed.

  • The text in the left pane of the startup screen may not be displayed correctly.

CAUSE

This behavior can occur if the Ttfcache file in the Windows folder is damaged.

RESOLUTION

To resolve this issue, start your computer in Safe mode, and then delete the Ttfcache file. To do this, use the following methods in the order in which they are presented.

Start Your Computer in Safe Mode

To do this, use the appropriate method for your operating system.

Microsoft Windows 95

  1. Restart the computer, and then press the F8 key when the "Starting Windows 95" message is displayed on the screen.
  2. Choose Safe Mode from the Startup menu, and then press ENTER.
  3. When the computer starts in Safe mode, click OK.

Microsoft Windows 98

  1. Restart the computer, and then press and hold down the CTRL key until the Microsoft Windows 98 Startup menu is displayed on the screen.
  2. Choose Safe Mode from the Startup menu, and then press ENTER.
  3. When the computer starts in Safe mode, click OK.

Delete the Ttfcache File

To do this:
  1. Configure your computer to show hidden files. To do this:

    1. Double-click the My Computer icon on the desktop.
    2. Click the View tab, and then click Options or Folder Options.
    3. Under Hidden Files, click Show All Files.

      NOTE: If you are using a Windows 98-based computer, this option is located in the Advanced Settings box on the View tab.
    4. Click OK.
  2. Locate the Ttfcache file on your hard disk. To do this:

    1. Click Start, point to Find, and then click Files or Folders.
    2. In the Named box, type ttfcache.
    3. In the Look in box, click My Computer, and then click Find Now.
  3. In the list of found files, right-click the Ttfcache file, and then click Delete.
  4. When you are prompted to confirm the file deletion, click Yes.
  5. Close the Find: Files Named Ttfcache window.
  6. Restart your computer.

REFERENCES

For additional information about the Ttfcache file, please see the following article in the Microsoft Knowledge Base:

169504 TrueType Fonts Displayed Incorrectly


Modification Type:MajorLast Reviewed:10/3/2003
Keywords:kbdisplay kbenv kbprb KB233523