SBS 4.0a Does Not Upgrade to SBS 4.5 (233511)
The information in this article applies to:
- Microsoft BackOffice Small Business Server 4.0a
- Microsoft BackOffice Small Business Server 4.5
- Microsoft Small Business Server 2000
This article was previously published under Q233511 SYMPTOMS
When you attempt to upgrade BackOffice Small Business Server (SBS) 4.0a to SBS 4.5, the following error message is displayed:
You must be the Administrator to upgrade Small Business Server.
This error message is displayed even if you are logged on as an administrator.
CAUSE
This behavior occurs because the Administrator account is renamed to administrator (with a lower case "a").
Please note that the Setup program is case sensitive.
RESOLUTION
To resolve this problem:
- Click Start, point to Programs, and then click Administrative Tools (Common).
- Click User Manager for Domains.
- Click the Administrator account.
- Right-click Administrator, and then click Rename.
- Rename the account to Administrator (with an uppercase "a").
Modification Type: | Major | Last Reviewed: | 11/19/2003 |
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Keywords: | kbprb KB233511 |
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