Business Planner Err Msg: "Problem Printing" When You Attempt to Print (233465)



The information in this article applies to:

  • Microsoft Business Planner

This article was previously published under Q233465

SYMPTOMS

If you attempt to print an article from Microsoft Business Planner on a Microsoft Windows NT-based computer, you may receive the following error message:
Problem printing. Possibly not enough memory to complete the operation. Close other applications and try again.

CAUSE

This behavior can occur if your printer is not turned on.

RESOLUTION

To prevent this issue from occurring, turn on your printer before you attempt to print from Business Planner.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Business Planner.

Modification Type:MajorLast Reviewed:9/7/2001
Keywords:kbbug kbenv kberrmsg kbprint KB233465