Business Planner: Cannot Use IntelliMouse AutoScroll Feature (233429)



The information in this article applies to:

  • Microsoft Business Planner

This article was previously published under Q233429

SYMPTOMS

When you attempt to use the Microsoft IntelliMouse wheel button in Microsoft Business Planner, you may be unable to use the AutoScroll feature.

CAUSE

This behavior can occur if the following conditions are true:
  • You are using a Microsoft Windows 98-based computer.

  • An outdated version of the Microsoft IntelliPoint software is installed on the computer.

RESOLUTION

To resolve this issue, download and install the latest version of the Microsoft IntelliPoint software from the following Microsoft Web site:

STATUS

Microsoft has confirmed that this is a problem in Microsoft Business Planner.

Modification Type:MinorLast Reviewed:9/16/2005
Keywords:kbbug kbenv kbHardware kbpending KB233429