Issues Restoring Backup After Upgrading ROM on Your Handheld PC Pro-Based Computer (233270)



The information in this article applies to:

  • Microsoft Windows CE for the Palm-size PC, Versions 2.11

This article was previously published under Q233270

SYMPTOMS

After you back up your Handheld PC Pro-based computer running Read Only Memory (ROM) version 3.0, upgrade your computer to ROM version 3.01, and then restore your backup, you may experience one or more of the following symptoms:
  • Connection to some secure sites may not work if the connection immediately follows a connection to a site with a different security level, or if the target site has different security levels within the same site.
  • Character rendering in Microsoft Pocket Internet Explorer is very slow.
  • The Microsoft PowerPoint device slide converter does no work after the upgrade, and Microsoft PowerPoint 97 files are displayed with generic icons.

CAUSE

This problem can occur because ROM versions 3.0 and 3.01 for the Handheld PC Pro run under the same operating system version, and the backup utility restores the registry when no operating system version change is detected. Because of this, some of the fixes and enhancements in ROM version 3.01 are lost.

RESOLUTION

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem. This fix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Backup tool that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The typical support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this fix should have the following file attributes or later:
   File name
   ----------
   Hotfix.cab
				


Modification Type:MinorLast Reviewed:10/7/2005
Keywords:kbenv kbnetwork kbprb kbQFE kbui KB233270