RRAS VPN Demand Dial Router Connection May Be Delayed (233196)
The information in this article applies to:
- Microsoft Windows NT Server 4.0
- Microsoft Routing and Remote Access Service Update for Windows NT Server 4.0
This article was previously published under Q233196 SYMPTOMS
When you attempt to connect to a Routing and Remote Access Service (RRAS) server using a virtual private networking (VPN) port, the connection may be delayed or unsuccessful.
CAUSE
This behavior occurs because RRAS is unable to use VPN ports that are not configured to "Dial out and receive calls as a demand dial router."
When this behavior occurs, RRAS searches sequentially for the next available VPN interface that is configured to accept a demand dial router connection. If RRAS finds this interface before a client timeout occurs, the demand dial connection is successful. When a VPN interface is unavailable (either because it is currently in use by another client or because it is configured only to "Receive Calls as a RAS server"), the RRAS server must move on to the next available port.
RESOLUTION
To resolve this issue:
- Determine the combined maximum number of VPN interfaces needed for Remote Access Service (RAS) clients and RRAS demand dial connections.
- Configure all VPN interfaces to "Dial out and receive calls as a demand dial router" and "Receive Calls as a RAS server" (RRAS determines what type of connection is needed).
Modification Type: | Major | Last Reviewed: | 8/10/2001 |
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Keywords: | kbprb KB233196 |
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