Error Message: The Request Timed Out and Could Not Be Completed (233031)
The information in this article applies to:
- Microsoft Windows 2000 Server
- Microsoft Windows 2000 Advanced Server
- Microsoft Windows 2000 Professional
- Microsoft Windows 2000 Datacenter Server
This article was previously published under Q233031 SYMPTOMS
When you use the Disk Management snap-in in Computer Management or customized Management Console, you may receive the following error message:
The request timed out and could not be completed.
CAUSE
This issue can occur for any of the following reasons:
- There is a problem with the network connection.
- There is a problem with the hard disk.
RESOLUTION
To resolve this issue, correct any hardware problems, including cables and SCSI termination. Check the System Event log for any device errors and use the appropriate steps to resolve those errors.
For information about troubleshooting event errors, please see the following articles in the Microsoft Knowledge Base:
154690How to troubleshoot event ID 9, event ID 11, and event ID 15 error messages
92765 Terminating a SCSI Device
STATUS
Modification Type: | Major | Last Reviewed: | 8/3/2005 |
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Keywords: | kberrmsg kbHardware kbnetwork kbprb KB233031 |
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