Computer Stops Responding with an Intel 8/16 10BaseT Network Adapter Installed (232897)
The information in this article applies to:
- Microsoft Windows 98 Second Edition
This article was previously published under Q232897 SYMPTOMS
After you upgrade to Windows 98 Second Edition with an Intel 8/16 10BaseT network adapter installed, your computer may stop responding (hang) when you restart your computer.
CAUSE
This issue can occur if the Intel 8/16 10BaseT network adapter and communications port 1 (COM1) are configured to use interrupt request (IRQ) 4 and input/output (I/O) address range 0270-027F.
RESOLUTION
To resolve this issue, configure the Intel 8/16 10BaseT network adapter to use a different IRQ:
- Click Start, point to Settings, and then click Control Panel.
- Double-click Network.
- Click the Intel 8/16 10BaseT network adapter, and then click Properties.
- Click the Resources tab.
- In the Interrupt (IRQ) box, change the IRQ to a non-conflicting resource for the network adapter, and then click OK.
| Modification Type: | Major | Last Reviewed: | 7/25/2001 |
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| Keywords: | kbenv kbHardware kbprb KB232897 |
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