CD-ROM error message during setup (232413)



The information in this article applies to:

  • Microsoft Comfort Curve Keyboard 2000
  • Microsoft Internet Keyboard
  • Microsoft Internet Keyboard Pro
  • Microsoft IntelliMouse Explorer for Bluetooth 2.0
  • Microsoft IntelliType Pro software version 5.1
  • Microsoft IntelliType Pro software
  • Microsoft IntelliPoint software
  • Microsoft Laser Mouse 6000
  • Microsoft Natural Keyboard Pro
  • Microsoft Office Keyboard
  • Microsoft Optical Desktop Elite for Bluetooth 2.0
  • Microsoft Wireless Desktop Version 1.0
  • Microsoft Wireless Laser Desktop 6000
  • Microsoft Wireless Laser Mouse 6000
  • Microsoft Wireless Notebook Laser Mouse 6000
  • Microsoft Wireless Notebook Optical Mouse 4000
  • Microsoft Wireless Optical Desktop
  • Microsoft Wireless Optical Desktop Pro
  • Microsoft Wireless Optical Desktop for Bluetooth
  • Microsoft Wireless Optical Desktop 2.0
  • Microsoft Wireless Optical Desktop Elite
  • Microsoft Wireless Optical Desktop Pro 2.0
  • Microsoft Wireless Optical Desktop Comfort Edition
  • Microsoft Wireless Optical Desktop 3.0
  • Microsoft Wireless Optical Desktop 5000
  • Microsoft Wireless Optical Mouse 2.0
  • Microsoft Wireless Optical Mouse 3000

This article was previously published under Q232413

SYMPTOMS

When you try to install the Microsoft IntelliType Pro software, you may experience symptoms that are similar to the following:
  • You may receive an error message that is similar to the following on a blue screen:
    Error Reading CD-ROM in Drive cd-rom:
    where cd-rom is the drive letter of your CD-ROM drive.
  • You may receive an error message that is similar to the following:
    DlgacWinName: _INS5176,_MP - No Disk

    There is no disk in the drive. Please insert a disk into drive \Device\CDRom0

CAUSE

This behavior may occur if you remove the IntelliType Pro software CD-ROM from the CD-ROM drive during Setup.

RESOLUTION

To prevent this behavior, do not remove the IntelliType Pro software CD-ROM from your CD-ROM drive until Setup is complete.

MORE INFORMATION

For more information about how to troubleshoot CD-ROM read errors, click the following article number to view the article in the Microsoft Knowledge Base:

218617 How to troubleshoot CD-ROM or DVD-ROM read issues


Modification Type:MajorLast Reviewed:3/30/2006
Keywords:kberrmsg kbHardware kbprb kbsetup KB232413