Cannot Install Dial-Up ATM Support from MS-DOS Setup (231910)
The information in this article applies to:
- Microsoft Windows 98 Second Edition
This article was previously published under Q231910 SYMPTOMS
When you click to select the Dial-Up ATM Support check box while installing Windows 98 Second Edition from MS-DOS, a check mark may not appear in the check box.
CAUSE
This problem occurs due to problems in Windows 98 Second Edition.
RESOLUTION
To work around this problem, install Dial-Up ATM Support after you install Windows 98 Second Edition:
- Click Start, point to Settings, click Control Panel, and then double-click Add/Remove Programs.
- Click the Windows Setup tab, click Communications (the word Communications, not the check box), and then click Details.
- Click to select the Dial-Up ATM Support check box, click OK, and then click OK.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Modification Type: | Major | Last Reviewed: | 7/27/2001 |
---|
Keywords: | kbDialUp kbprb kbsetup kbui KB231910 |
---|
|